Certain Apache server configurations can leak server memory content via a vulnerability called Optionsbleed — tracked as CVE-2017-9798 — and detailed on Monday by security researcher Hanno Böck. […]

from https://www.bleepingcomputer.com/news/security/optionsbleed-bug-leaks-apache-server-memory/