Cisco is currently looking into its product line to determine the ones using Linux kernel 3.9 or above, which is vulnerable to the FragmentSmack denial-of-service (DoS) bug. […]

from https://www.bleepingcomputer.com/news/security/over-80-cisco-products-affected-by-fragmentsmack-dos-bug/