wSomeone is using the SambaCry vulnerability to install a backdoor trojan on Linux devices running older versions of the Samba file-sharing server. […]

from http://ift.tt/2uwyXDQ